This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Mantiq Integration for WooCommerce

Lýsing

Mantiq WordPress Workflow Automation Plugin

Mantiq allows you to craft customized workflows, without leaving your WordPress dashboard.

Achieve more in less time
Save time and efforts through a rich set of features and functionality.

Adapt fast
Easily customize your workflows to meet your business’ evolving needs.

Level up
Extend Mantiq with custom actions to achieve unprecedented results.

For more details, please visit: wpmantiq.com.

SOS

What are the required plugins?

WooCommerce and Mantiq are required to run this integration.

What are the minimum requirements to run Mantiq?

You’ll need WordPress 5.0+, PHP 7.0+, and MySQL 5.7+

Can developers extend this?

Absolutely! For more details, please visit: wpmantiq.com.

Umsagnir

There are no reviews for this plugin.

Þátttakendur & höfundar

“Mantiq Integration for WooCommerce&#8221 er opinn hugbúnaður. Eftirfarandi aðilar hafa lagt sitt af mörkum við smíði þessarar viðbótar.

Höfundar

Breytingarsaga

For more details please visit changelog.