This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Block New Admin

Lýsing

This plugin prevents the creation of new administrators, either by code, or by acting directly on the database. Ideal for locking possible backdoor hidden in code.
BE CAREFULLY: DEACTIVATING THE PLUGIN YOU DON’T REMOVE THE BLOCK. YOU MUST USE THE PASSWORD IN SETTINGS / BLOCK NEW ADMIN AND DEACTIVATE THE BLOCK BEFORE DEACTIVATING THE PLUGIN

It provides:

  1. A setting item to create a password to block o unblock a new administrator creation

Skjámyndir

  • screenshot-1.png: Block new admin activation
  • screenshot-2.png: View of blocked administrator

Uppsetning

  1. Upload the plugin files to the plugins/ directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress
  3. Use the Block New Admin settings under Settings to configure the password

SOS

Installation Instructions
  1. Upload the plugin files to the plugins/ directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress
  3. Use the Block New Admin settings under Settings to configure the password
How may I unblock the administrator’s creation ?

Use the Block New Admin settings under Settings, insert the password you chose then click on Deactivate Block

Umsagnir

10. ágúst, 2017
Works as advertised!!! Must be included in the core, sadly the core devs don't care or are clueless about security.
Skoða 2 umsagnir

Þátttakendur & höfundar

“Block New Admin” er opinn hugbúnaður. Eftirfarandi aðilar hafa lagt sitt af mörkum við smíði þessarar viðbótar.

Höfundar

Translate “Block New Admin” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Breytingarsaga

1.0

  • First version of the plugin